Archive

Archive for the ‘Managing Projects, Data & The Organization’ Category

How to send to support on PC Surveyor

March 6, 2013 Leave a comment

Overview

This How-To will show you how to find the ‘Send to Support’ button on your device (PC/Laptop).

This button is used when we ask you to use it, in order for us to be able to review the internal system logs of the device. With these logs, we are able to investigate issued that occur on the device when SurveyToGo is being used.

Please note that in order to ‘Send to support’ your device needs to be connected to the internet.

Step 1: Open the “Options” menu

There are two ways to enter to the ‘Options’ menu in PCSurveyor:

  1. Without logging to your account open and click on the ‘Options’ button

  2. After logging to your account open your ‘Tools’ menu and click on the ‘Options’ button

Step 2: Sending the device log to Support

To send your device log to Dooblo Support:

  1. Click on the ‘Support’ tab and click on the ‘send to support’ button

That’s it!

Visit us at: http://www.dooblo.net

How to: Use SurveyToGo Tabulation

February 26, 2013 1 comment

Overview

The Tabulation feature allows you to easily run simple and cross-tabulations on any given survey. Tabulation results can be either shown on screen or saved to HTML or Excel format for reporting. To use the tabulation feature:

  1. Step 1: Running simple tabulations
  2. Step 2: Running cross-tabulation

Pricing Note: The SurveyToGo Tabulation feature comes at a monthly charge (unlimited use) to our pay-per-interview customers, and is included free of charge for SurveyToGo Subscriptions customers. Request your 7 days free trial of the Tabulation feature today by contacting support@dooblo.com. To sign up for the SurveyToGo Tabulation, please see this link: https://www.dooblo.net/stgi/order.aspx?sku=3172970

Step 1: Running simple tabulations

To run simple tabulations

  1. Open the project where the survey resides and double click the “Tabulation” node:
  2. Select the relevant survey from the list and click the “Tabulate” button:
  3. Now you are ready to run the tabulation. Simple check the relevant questions you wish to run a tabulation for and click the “Create tabulation” button:
  4. Make sure that the date filters are set correctly to download the data you wish to tabulate:if you need to tabulate all data for the survey, uncheck the “upload date” and “submit date” filters.
  5. The tabulation outcome will show on the bottom part of the screen with a chart and a data table for each question:

Here is a description of the various parts of the Tabulation screen:

Component Description
(1) Tabulation Type Switch between regular and cross-tabulation mode
(2) Save/load from file You can save the tabulation settings and options to a special “tabulation settings” file. You will then be able to use that file in the future by loading it using the “Load from file” button or email the file to a colleague
(3) Create Tabulation The Create Tabulation button generates the tabulation based on your chosen settings
(4) Main Tabulation questions Select the relevant questions you wish to generate tabulations for. You can also click the “Check All” or “Clear All” to easily check or clear all the questions
(5) Additional data to show The various options for displaying additional data for each of the questions.
(7) Date filters Allows you to specify the dates you wish to run the tabulations for. If you wish to run the tabulation for all data, uncheck both filters.
(8) Filtering options Allows you to include/exclude data based on interview status and production/test mode. By default only production interviews are included

 

Step 2: Running cross-tabulation

To run Cross-tabulation:

  1. Switch the tabulation mode to “Cross-tabulation”:
  2. A new question list will show up to allow you to choose the questions to cross tabulate on:
    You can select to cross-tabulate on one or more questions
  3. Click the “Create Tabulation” button to generate the cross-tabulation:
  4. The cross-tabulation will show up on the bottom:

    If you cross-tabulate on more than one question, more than one tabulation will show:

Note: Sometimes, you will need to group sets of answers together for your tabulations. You can use the “Answer groups” to group answers together for the cross-tabulation. For example, here is how to group ages <40 and > 40 into 2 groups:

Which will show the group:

Next you can group the above 40 age groups together to generate a second group:

Now, if you generate a cross tab it will show you the data per the relevant 2 groups instead of 5 groups:

Visit us at: http://www.dooblo.net

How to: Using Quota Sheets

February 21, 2013 Leave a comment

Overview

Quota sheets allow you to easily setup and manage both simple and complex interlocked quotas. Defining the quotas is done using a convenient user interface and with little effort. To use quota sheets:

  1. Step 1: Define the quota sheet(s)
  2. Step 2: Edit the quota sheet targets
  3. Step 3: Track the progress

Pricing Note: The SurveyToGo Quota sheets feature comes at a monthly charge (unlimited use) to our pay-per-interview customers, and is included free of charge for SurveyToGo Subscriptions customers. Request your 7 days free trial of the Quota System today by contacting support@dooblo.com. To sign up for the SurveyToGo Quota sheets, please see this link: https://www.dooblo.net/stgi/order.aspx?sku=3171690

Step 1: Define the quota sheet(s)

To define a new quota sheet:

  1. Open the survey you wish to generate data for:
  2. Select the “Quota Sheets” tab:
  3. Now you are ready to configure the quota sheets
  4. If needed you can add multiple quota sheets by clicking the “+” sign on the top left, next to the first sheet name
  5. Once you are done configuring the quota sheets, save the survey

Here is a description of the various parts of the quota sheet:

Component Description
(0) Sheet name box You can change the name o the sheet from this box
(1) List of questions Contains all the single choice questions in the survey that can be used in the quota sheets
(2) Add to rows After selecting a question click this button to add it to the rows of the quota sheet
(3) Add to columns Adds the selected question as an interlock. Multiple interlocks can be defined.
(4) Rows/Columns list Contains the list of questions. Drag a question next to the one above it to create an additional interlock level.
(5) Answers list Allows you to de-select various answers that do not participate in the quota

Using the lists in (4) you can also create a new interlock level by dragging a question next to the one above it:

Which will change the view to this:

Now Q15 has an interlock level with Q1:

Step 2: Edit the quota sheet targets

To edit the quota targets:

  1. Double click the “Quotas” node from the tree:
  2. Choose from the active surveys and then switch to the “Editing” tab:
  3. You can then edit the targets by simply writing into the cells. You can also copy & paste a number of cells directly from Excel into the targets:
    and then paste them to the sheet:
  4. Once the targets have been defined, click the “Save” button to save the targets:
  5. That’s it!

Step 3: Track the progress

To track the quotas progress:

  1. Double click the “Quotas” node from the tree:
  2. Choose from the active surveys and then make sure you are on the tracking tab:
  3. If you wish to refresh the numbers, click the refresh button:
  4. That’s it!

Visit us at: http://www.dooblo.net

How to: Export to Dimensions DDF

November 13, 2012 2 comments

Overview

SurveyToGo supports importing a Dimensions MDD script file and generating a SurveyToGo survey of that file. For a survey that was generated through this process, you can export the data to the Dimensions DDF file format for analysis. Here are the steps to export to Dimensions DDF format:

  1. Step 1: Export to Dimensions DDF format

Step 1: Export to Dimensions DDF format

To export to DDF format:

  1. Double click the “Collected Data” node of the project:
  2. Now select the survey and click the “Export” button:ddf1
  3. Click the Next button, and at the export format selection screen, choose “IBM SPSS Dimensions Data File”:
  4. Click the Next button, and then next again on the options screen:
  5. Now browse and locate the original MDD file of the Dimensions script that was used to generate the survey, and click Next:ddf2
  6. Finally, specify an output file name and click on Finish:
  7. That’s it!

Visit us at: http://www.dooblo.net

How to: Export to SPSS Quantum

September 5, 2012 Leave a comment

Overview

SurveyToGo supports exporting data into SPSS Quantum. Since SPSS Quantum file format uses card numbers and variables are placed into card numbers and offsets, we’ve create a special MAP file that maps between SurveyToGo variables and Quantum records and offsets. Here are the steps to do this

  1. Step 1: Export the survey to a MAP file (excel format)
  2. Step 2: Check and if needed modify the map file.
  3. Step 3: Export the survey data using the map file.

Step 1: Export the survey to a MAP file (excel format)

To export the survey to a map file:

  1. Right click on the survey and choose “Export Results”
  2. Choose to export the survey and not the results:
  3. Choose the SPSS Quantum map format:
  4. Complete the wizard by filling out the last screen or keeping the defaults:
  5. That’s it!

Step 2: Check and if needed modify the map file.

Once you have the map file there is no real need for you to manipulate it unless you wish to make changes to the defaults. If you do need to edit it:

  1. Open the file:
  2. You can see the CardNumber columns and startIndex/EndIndex columns which maps which SurveyToGo variable goes into what card (line) of the SPSS Quantum file and what offset from the limit of 80 characters per card.

Step 3: Export the survey data using the map file

When exporting the interviews, you can need to use the map file when exporting to SPSS Quantum:

  1. Choose to export the survey results:
  2. Then, choose the SPSS Quantum format:
  3. On the last export screen, enter the map file location:
  4. You will then export 2 files, a DAT file and an Axis file
  5. That’s it! 

Visit us at: http://www.dooblo.net

How to: Use the rounds feature to implement project “Waves”

August 27, 2012 1 comment

Overview

The rounds feature helps you tag interviews that are coming into the system with a special “Round name” tag which then allows you at a later time to only export interviews of specific rounds. Rounds are sometimes referred to as “Waves”.

Using rounds is very simple. It’s project based so once you open a new round for a specific project, each interview that is uploaded to that project is tagged with name of the current open round. Then once you are ready to open a new round, simply close the current round and open a new one. Here are the steps

  1. Step 1: Configure the project for rounds
  2. Step 2: Closing a round / adding a new round
  3. Step 3: Export only interviews from specific rounds

Step 1: Configure the project for rounds

To configure the project to use rounds:

  1. Right click on the project and select “Rounds Settings”:
  2. To add and open the first round of the project, click the “Add” button, then configure the name and description of the round and press OK:
    You can safely ignore the start/end dates of the round as they are not enforced and are for future use.
  3. After adding the round, you can open it by selecting the round and clicking the “Open” button:
  4. If you need to update the details of a round you can use the “update” button.
  5. That’s it!

Step 2: Closing a round / adding a new round

To close an open round and add a new round:

  1. Follow the same procedure shown above to add the new round, in our case Wave 2:Notice the new round is marked as not open.
  2. To make the new round the active one, simple select that round and click the “Open” button:
  3. That’s it. 

Step 2: Export only interviews from specific rounds

When exporting the interviews, you can select to export only interviews of specific rounds. To do this:

  1. Use the export wizard and in the options page select the rounds you prefer:
  2. That’s it! 

Visit us at: http://www.dooblo.net

How To: Making safe changes in production surveys

June 3, 2012 Leave a comment

This has been updated in the following link:
How To: Making safe changes in production surveys

%d bloggers like this: